読者です 読者をやめる 読者になる 読者になる

OpenOCD補助ツール v0.1.0リリース

こそっとリリースした。先日の勉強会でJRE1.5動かないと発覚したので、結構急ぎめにリリース。JRE1.5を対象にすると、@Overrideアノテーションがインターフェースに対して効かなくなって、コンパイルエラーになっちゃうから悲しいよね。何で継承したクラスのチェックしかしてくれないんだろう。Java5は。その他の改良点は

  • コンソールビューからのコマンドの入力に対応しました。
  • Telnetとの接続部分に改良を加えました。

くらいです。